ヤマザキの地球偵察記録

ヤマザキさんの個人的な記録・備忘録です。

vulnerability

【CVE-2014-6271】ShellShockを試してみる

ShellShockはネットワーク越しに送信したコードのリモート実行を許可してしまう脆弱性。 CentOS6の場合はbashのバージョンが4.1.2-15.el6より古いとShellShockを起こされるらしい。 というわけで、ShellShockを起こしてみよう。 仮想マシンの準備 以下の記事…